Overview:
A vault user is using a non-English language as the system language. A Japanese (or another language) email message for a notification email is added. The workflow is triggered to send this notification email. During verification, the email is sent without a Japanese email message.
Root Cause:
The email message using the Japanese language is not updated. By default, the email message is only updated for the English email message.
Solution:
- Navigate to the user setting.
- Enable the check box for Edit localized labels for Japanese.
- Go to Configuration, and select Document Messages.
- Choose to open the email template.
- Click on the Japanese tab to modify the email body.
Related Documentation:
Vault Help Documentation: About Language & Region Settings
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