Overview:
Some Health Care Professional (HCP) records cannot be added to the user territory by Network Account Search (NAS). The pop-up error appears as:
{"status":-1,"message":Required fields are missing: [Name]","errors":null}
Root Cause:
The CRM required field [Name] is null on the Network side.
Solution:
If the target HCP is a Veeva-owned record, open a ticket with Veeva Support. The Opendata Steward team is notified to fix the field value from Opendata.
If the target HCP is a customer-owned record, complete the first name and last name value in the customer network and apply the change.
Related Documentation:
N/A
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