Overview:
A Picklist field on an object is not available as a lookup field.
Root Cause:
The affected picklist field is marked as a searchable object.
Solution:
If the Searchable Object Field feature is enabled, any object field that is marked as a searchable object field cannot be used as an available lookup source field.
Please open a ticket with Veeva Support to see if the Searchable Object Field feature is enabled in the affected vault.
Related Documentation:
Vault Object Field Documentation: Field Types & Restrictions
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you