Overview:
Approved Emails are not being sent to CRM iRep.
Root Cause:
The PDF file, associated with the affected Approved Email template, is not in the configured steady state within the Document Lifecycle.
Solution:
All content associated with an Approved Email template must be in the steady state within the Document Lifecycle. There are two ways to correct this issue for the affected Approved Email template.
- Move the associated content into the proper Document Lifecycle steady state.
- Update the steady state in the Document Lifecycle configuration to reflect the current lifecycle state of the Approved Email template.
Related Documentation:
Vault Integration Documentation: Setting Up Approved Emails (Vault PromoMats and Vault Medical)