Overview:
A user is locked out of the user account in Vault on a regular basis.
Root Cause:
The affected user account is used in a Vault-CRM integration and is not updated in the CLM Admin Console.
Solution:
If the affected user account is being used in a Vault-CRM integration, it must be updated in the CLM Admin Console in Veeva CRM. This prevents the Vault-CRM integration from accidentally locking the user out of the user account during account validation on the Veeva CRM side of the integration.
Related Documentation:
CRM Integration Documentation: Using the CLM Admin Console