Overview:
The Account Territory Information s-control is not displaying information for some users. Other users can see the data when viewing the same Account.
Root Cause:
There are no Territory Specific Field (TSF) records matching the user's current Territory for this Account.
The Account_Territory_Info_vod displays TSFs corresponding to the Account and the user’s Territory.
The fields displayed are controlled by the Page Layout of the corresponding Record Type in the TSF_vod object.
Solution:
This is working as designed.
Related Documentation:
CRM Documentation: Configuring My Accounts in CRM for iPad
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