Overview:
Medical Inquiry Audit functionality is not working in CRM. The Medical_Inquiry_Audit_vod__c object is blank or is not creating new records.
Root Cause:
The Medical_Inquiry_To_Audit_vod trigger on the Medical_Inquiry_vod object is not active.
Solution:
The Medical Inquiry Audit functionality is configured by Default Off to all customer environments. In order to enable this functionality, the trigger: Medical_Inquiry_To_Audit_vod, must be activated on the Medical_Inquiry_vod object.
- Navigate to: Setup --> Create --> Objects --> Medical Inquiry --> VOD_MEDICAL_INQUIRY_TO_AUDIT.
- Update Status from Inactive to Active.
- Save.
- Clear Veeva Cache.
For general information regarding the Medical Inquiry Audit functionality please see the related documentation section below.
Related Documentation:
CRM Help Documentation: Components of a Medical Inquiry
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