Overview:
Veeva CRM on iPad does not show Homepage tiles after synchronization and crashes unexpectedly when the user navigates to My Accounts tab and tries to open an account.
Root Cause:
The VMOC for the UserRole object is not active or the user does not have visibility to it.
Solution:
Activate the UserRole VMOC and make it visible for the user.
Related Documentation:
CRM Help Documentation: Using VMobile Object Configurations
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