Overview:
The New button under Vault Credentials Management is not available, therefore a Vault Instance cannot be added to the integration.
Root Cause:
In Veeva CRM V28, the Veeva Message based management of Vault instances is sunset. A new feature is introduced so that Vault Instances can be added from the Approved Email Administration Console directly. CRM Orgs have to be migrated to the new function.
Solution:
To migrate an Org to the new function, the Approved Email Integration needs to be run:
- Enter the CRM Integration user credentials and validate them.
- Open the Veeva Process Scheduler.
- Run The Approved Email Integration.
The New button is available on the Approved Email Administration Console.
Related Documentation:
CRM Help Documentation: Process Scheduler