Overview:
Calls for Child Account are not counted in the Multichannel Cycle Plan (MCCP) in CRM Online.
Root Cause:
One possible reason is that the value of Location_name_vod__c on the Call object does not match the value of Location_vod__c on the MC Cycle Plan Target object.
The lack of Field Level Security (FLS) on the Location_Id_vod__c and Location_Name_vod__c fields on the Call Object causes Location_name_vod__c field to be empty.
Solution:
Grant FLS to the Location_Id_vod__c and Location_Name_vod__c fields on the Call Object. Once this is done, the Calls for Child Account are counted correctly in MCCP.
Related Documentation:
N/A