Overview:
Document message tokens are special bits of text that are replaced at the time the message is used. Token ${taskInstructions} is used to populate workflow start comments entered by the Workflow Owner. However, this token is not resolved in the notification.
Root Cause:
This is probably caused by a missing additional setup in a workflow task step of a workflow.
Solution:
An Admin needs to follow the steps below:
- Navigate to the task step of the workflow: Admin --> Configuration -->Document Lifecycles -->[Target Lifecycle] --> Workflows --> [Target Workflow] -->[Target Workflow Task step].
- Select the expected email template that includes token ${taskInstructions} for Email Template For "Every user" and Email Template For "Any user".
- If there is a notification step created for notifying task instructions, delete that step to avoid duplicate notifications.
Related Documentation:
Vault Help Documentation: Email & Messages Administration
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