Overview:
Error: Failed to Queue - when the Process Scheduler runs the Multichannel Cycle Plan (MCCP) Process.
Root Cause:
The MCCP Integration Admin User credentials are invalid.
Solution:
Before rerunning the Process, do the following:
- Edit the MCCP Integration Admin User credentials from the Multichannel Cycle Plan Admin Console.
- Validate Credentials.
Related Documentation:
CRM Help Documentation: Using the Multichannel Cycle Plan Admin Console
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