Overview:
A new Document Type is created with the Single-Doc Multichannel Publishing function in Vault. However, the documents with the new Document Type cannot be synced to CRM.
Root Cause:
This may occur due to new Document Type not being mapped to CRM.
Solution:
The CRM System Admin should follow the steps below to map the new Document Type from Vault to CRM.
- Open the CLM Administration tab.
- Click the View Map button at the front of the Vault Connection.
- Click the Compare CRM to Vault button.
- Select the Return to Previous Page link.
- Click the Sync or Force Full Refresh button to sync the documents.
Related Documentation:
CRM Help Documentation: Using Single Document Multichannel Publishing