Overview:
The option Enable multilingual labels is enabled in the Admin --> Settings --> Language & Region Settings. However, the Japanese label column does not appear in the picklist field detail page.
Root Cause:
The option Edit localized labels for is not selected in the user detail page.
Solution:
The System Admin can select the Edit localized labels for option for the user by following the steps below:
- Navigate to Admin --> Users & Groups --> Domain Users --> User Name.
- Search for and click the username to open the user detail page.
- Click the Edit button in the user detail page.
- Select the Edit localized labels for option and set the language as Japanese.
- Click the Save button.
-
Check that the Japanese label column appears in the picklist field detail page.
Related Documentation:
N/A