Overview:
There is an incorrect external ID for some roster member assignments as they are added in the Align UI. An attempt is made to update the correct external ID for those records.
The external ID is not updated when updating the external ID to a blank. The import process succeeds without error.
Root Cause:
The Insert Null Values option is not set to Yes in the Import File page. The default value is No.
Solution:
Set Insert Null Values to Yes and run the process again.
Related Documentation:
Align Help Documentation: Align Data Loader