Overview:
The user gets a server error when attempting to enable XFA Form Mapping in Vault.
Root Cause:
The Form Type picklist is already set up in the affected vault. This picklist should be set up automatically when the XFA Form Mapping feature is enabled.
Solution:
The solution is to delete this picklist from the affected vault. This picklist can be found in the Picklists section of the Business Admin menu.
Related Documentation:
- Vault Help Documentation: Vault Help