Overview:
Office Best Times does not display in CRM Child Account page.
Root Cause:
This can be caused by the following:
- The user does not override the View button on the Child_Account_vod object with the View_Child_Account2_vod VisualForce page.
- The Layout section of the zvod_Best_Time_Page_vod marker field on the page layout is defined as 2-Column rather than 1-Column.
- The Best Time is not displayed on the Child Account page when adding another field into the same section since the zvod field needs to be in its own section.
Solution:
In the first case, override the View button on the Child_Account_vod object with the View_Child_Account2_vod VisualForce page.
In the second case, define the Layout of section of zvod_Best_Time_Page_vod marker field on the page layout as 1-Column.
In the third case, it is currently working as designed.
Related Documentation:
CRM Help Document: Office Best Times Display
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.