Overview:
An attendee fails to send to Concur reporting an error:
<Error><Message>Title has an invalid value. Please check the API documentation to learn how to provide valid values.</Message>
Root Cause:
A Non-HCP or Business Account is not required to have a title. A Health Care Provider (HCP) or Person Account attendee is required to have a title when using Concur.
Solution:
There are two solutions:
- Populate the title field for an employee
or
- Request Concur to make the field optional.
Related Documentation:
CRM Help Documentation: N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.