Overview:
The user is unable to publish a document using Single Document Publishing in Vault.
Root Cause:
The CLM Content and/or Engage Content field is not defined in the document type that the affected document is using.
Solution:
The solution is to add the CLM Content and/or Engage Content field to the document type that the affected document is classified to.
Related Documentation:
- Vault Integration Documentation: Using Single Document Multichannel Publishing (Vault PromoMats and Vault Medical)
- Vault Field Documentation: How To Use a Shared Field in a Document Type