Overview:
A task email is sent after assigning a task to the end-users, but sometimes the task email corrupts if it contains Korean characters. The Korean characters are displayed as ???.
Root Cause:
The encoding of the task email template is not UTF8 or the email encoding of the end-user is not UTF8.
Solution:
- Edit the HTML email properties to change the encoding to UTF 8 by navigating to: Name --> Setup --> Adminstration --> Communication Templates --> Email Templates (select the template)--> Encoding.
- Change the email encoding of the end-user to UTF8 by navigating to: Name --> My Settings --> Personal --> Language & Timezone --> Email Encoding.
Related Documentation:
Salesforce Help Documentation: Set up email encoding
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