Overview:
Call Followup Templates are not populating Assigned To or Date in CRM offline. The Call Followup Template has Assign to Creator enabled (checked) and is downloaded to the device. When a followup is created on the Call page, neither the Assignee nor the Date are populated.
The user can reselect the Call Followup Template from the drop-down, at which point the Assigned To and Date populate with values. These should populate automatically when the line is added, as occurs in CRM online.
Root Cause:
No Call Followup Template has the Default Task enabled (checked).
Solution:
Provide the user access to a Call Followup Template that has Default Task enabled (checked).
Related Documentation:
CRM Help Documentation: Creating Follow-up Activities on the Call Report
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