Overview:
When accessing a VMobile Object Configuration (VMOC) object record, the page does not load and appears to be blank.
Root Cause:
There is a Salesforce.com (SFDC) Security Control property that is restricting access to the VMOC records.
Solution:
Verify if the checkbox in the Redirections section of the Session Settings is disabled (unchecked).
Navigate to:
- Administration Setup --> Security Controls --> Session Settings.
- Disable the Warn users before they are redirected outside of Salesforce checkbox.
Related Documentation:
CRM Help Documentation: SFDC Settings