Overview:
Why is the token order incorrect in Approved Email preview mode on CRM Online?
Root Cause:
The insertEmailFragments token is not encapsulated in a <table></table> tag.
Solution:
Then end-user should wrap a <table> outside the insertEmailFragments token.
When processing the insertEmailFragments token in the email template, Approved Email replaces it with a <tbody> HTML element. So the insertEmailFragments token has to be placed inside an empty <table></table> block for browsers to render it properly.
Related Documentation:
CRM Help Documentation: