Overview:
After an Engage Meeting invitation is sent, Veeva CRM still shows that the participant is not invited.
Root Cause:
The user has no Read and Edit permissions to the following Sent Email object fields:
- Related_Transaction_ID_vod
- Call_vod
Solution:
Provide Read and Edit permissions to the required fields using Field-Level Security (FLS).
Related Documentation:
CRM Help Documentation: Engage Meeting Overview