Overview:
After an Engage Meeting invitation is sent, Veeva CRM still shows that the participant is not invited.
Root Cause:
The user has no Read and Edit permissions to the following Sent Email object fields:
- Related_Transaction_ID_vod
- Call_vod
Solution:
Provide Read and Edit permissions to the required fields using Field-Level Security (FLS).
Related Documentation:
CRM Help Documentation: Engage Meeting Overview
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.