Overview:
CLM Sync fails from the CLM Administration Tab with error Message: For vault [Your Vault URL] no mappings were found for Multichannel Presentation.
Root Cause:
Either a new Vault connection was added or there was a change to a current integration at the Vault Connection Management section and the Vault to CRM Mappings were not viewed and Compared.
Solution:
The CRM System Admin should follow the steps below to compare the map from Vault to CRM.
- Open the CLM Administration tab.
- Click the View Map button at the front of the Vault Connection.
- Click the Compare CRM to Vault button.
- Select the Return to Previous Page link.
- Click the Sync or Force Full Refresh button to sync the documents.
Related Documentation:
CRM Help Documentation: Integration CRM and Vault for CLM
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