Overview:
When viewing My Schedule in iRep the end-user is noticing calls that do not display the Account Name on the call that was recorded. These calls do not display in My Schedule Online.
Root Cause:
This occurs when the Account_vod__c value is null on the call.
Solution:
To resolve this a system administrator will need to populate the Account_vod__c value on these call records online. The end-user will need to sync after these records are updated.
The following query can be used to determine the call records which need to be updated:
SELECT Account_vod__c,Call_Date_vod__c,CreatedDate,Id,Name FROM Call2_vod__c WHERE Account_vod__c = null AND OwnerId = 'xxxxxxxxxxxxxxxxxx' AND Call_Date_vod__c = yyyy-mm-dd
Related Documentation:
CRM Help Documentation: N/A