Overview:
A scheduled job in Vault fails and produces an error: Document X could not be updated: it no longer exists.
Root Cause:
There is an indexing error on the document, not allowing the job to be able to find the document as expected.
Note: A document needing re-indexing has not lost any data, it simply needs indexing to update its record in the database.
Solution:
Open a ticket with Product Support and request that support re-index the document(s) in question.
Related Documentation:
N/A