Overview:
When running a sync from the CLM Administration Console, an error is being returned:
Vault API Call failed. Response status: Failure error type: PASSWORD_CHANGE_REQUIRED cause: Password change required.
Root Cause:
The credentials being used in the Vault Connection Management are incorrect. The Validate button can be used to ensure the password is correct.
Solution:
The Vault Connection Management credentials need to be updated to hold the correct password.
Related Documentation:
CRM Help Documentation: N/A