Overview:
Question Responses are truncated in the Advanced Coaching Report in Offline CRM. End-Users are able to see only a part of the whole text.
Root Cause:
Survey Question is set to Text type.
Solution:
When creating a new Survey Question, set the Type = Long Text in order to display more characters in Offline CRM.
Related Documentation:
CRM Help Documentation: Creating Survey Questions
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.