Overview:
The Admin user creates a new Account view under the My Accounts tab in CRM Online. The Lookup Field cannot be selected in the Search Criteria.
Root Cause:
Lookup fields cannot be selected from the Search Criteria. This is the expected behavior.
Solution:
My Accounts filtering supports the following data types:
- Check box
- Picklist
- Text
- URL
- Textarea
- Phone
- Number
- Percent
- Date
- Multi-select picklist
Related Documentation:
CRM Help: Account Lists and Views
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