Overview:
Tapping the camera icon on the Inventory Monitoring Detail Page does not display the option to choose images from the Photo Library, only Capture Photo is possible on CRM for iPad.
Root Cause:
The function is disabled in the Veeva Settings.
Solution:
Photo Library is to be enabled the following way:
- With a System Administrator go to Setup.
- Navigate to: App Setup --> Develop --> Custom Settings.
- Click Manage next to Veeva Settings.
- Click Edit for the Organization/Profile Level Veeva Setting.
- Set the field value to 0 for the Camera Roll Veeva Setting.
If the Photo Quality Veeva Setting is disabled, neither the Capture Photo nor the Photo Library is available even if the Camera Roll is enabled.
Related Documentation:
CRM Help Documentation: Using Photos to Monitor Inventory
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