Overview:
Why are Sample Lots available to sample against before the Rep confirms the Receipt of the Sample Lot?
Root Cause:
Sample lots are available at the time of transfer if the ENABLE_RECEIPT_ACTIVATION Veeva Setting is not checked.
If ENABLE_RECEIPT_ACTIVATION is unchecked, Sample Lots are created as Active by default at the time of Transfer. If a Lot is Active, it is available for sampling on Calls without confirmation of receipt.
Enabling ENABLE_RECEIPT_ACTIVATION creates the Sample Lot as Inactive. The Lot remains Inactive until the rep Confirms the receipt.
Solution:
To enable the ENABLE_RECEIPT_ACTIVATION Veeva Setting:
- Navigate to Setup and use the Quick Find box to search for and open the Custom Settings page.
- Select Manage Settings next to Veeva Settings on the Custom Settings page.
- Select Edit.
- Check the Box next to ENABLE_RECEIPT_ACTIVATION.
- Select Save.
- Clear the Veeva Cache.
Related Documentation:
CRM Help Documentation:
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