Overview:
Vault users cannot re-import Offline annotations in Word.
Root Cause:
Offline Annotation is a feature that helps reviewers to be productive while Offline using familiar editing tools. Users can export any document, along with any annotations it has, and review it Offline in a preferred PDF editor. Users can also reply to exported annotations and create new annotations. When finished, users can import the annotated rendition into Vault.
This is expected behavior. Once the users download a PDF through the Export Annotations action, view and annotate is possible with the following applications:
- Adobe® Reader®: All versions currently supported by Adobe®
- Adobe® Acrobat®: All versions currently supported by Adobe®
Note: Users may be able to view and add annotations using other applications, but Vault cannot re-import those annotations.
Solution:
Users can view, annotate and re-import with the following applications:
- Adobe® Reader®: All versions currently supported by Adobe®
- Adobe® Acrobat®: All versions currently supported by Adobe®
Related Documentation:
Vault Help Documentation: Supported PDF Viewers
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.