Overview:
The Office Best Times area is not displaying on Address records in Online CRM.
Root Cause:
Adobe Flash plugin is not enabled.
Solution:
Enabling Adobe Flash plugin is required on each browser.
If using Google Chrome, add the site in the Chrome settings.
- Navigate to: Content settings --> Flash --> Allow.
If using Firefox, enable Adobe Flash when the page is running.
Related Documentation:
N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.