Overview:
The following error displays when the user is trying to install the CRM for iPad application: Unable to download app
Root Cause:
The device has to be restarted for the application to be installed correctly.
Solution:
- Restart the iPad.
- Access CRM Online from Safari with the end user's credentials.
- Tap the iRep Install link from the sidebar. The CRM for iPad installation page opens.
- Tap the Download and Install Veeva iRep link on the CRM for iPad installation page.
- A prompt appears to confirm the installation. Tap Install.
After installing Veeva CRM for iPad, first-time users must do the following:
- Launch the iPad Settings menu.
- Tap General.
- Tap Device Management.
- Select Veeva Systems. For some users, this may be the customer company name.
- Tap Trust.
Related Documentation:
Related Documentation: Mobile Device Setup Overview
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