Overview:
When completing a task in PromoMats, an error occurs: Validate eSignature Credentials.
Root Cause:
This error is generated when a user is using a browser with pop-up blockers enabled that are preventing the completion of the task.
Solution:
Veeva recommends using Google Chrome to log in to Vault. For this and other browsers, the pop-up blocker must be disabled:
The user can enable pop-ups by following the below steps:
- Open Google Chrome from your computer.
- Click More at the top right of the page and select Settings.
- Select Privacy and Security on the right-hand side of the window.
- Click on Site Settings.
- Select Pop-ups under the Content section.
- Turn on Allowed for Pop-ups and redirects.
Related Documentation:
Vault Help Documentation: Accepting & Completing Document Workflow Tasks
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