Overview:
An expense created in Concur with an Undefined Spend Category from the CRM Integration without providing any errors in the Concur Sync Log.
Root Cause:
If there are multiple expense types included in the selected spend category, the expense type is set to Undefined so the user can select the correct expense type in the Concur user interface.
Solution:
This is working as designed. The user needs to select the specific spend category.
Related Documentation:
N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.