Overview:
Suggestions are not displaying in CRM for iPad Homepage Alerts after configurations of Profile Security, Record Type Access, and the zvod_Suggestions_vod field on the VMobile_Home_Page_Layout_vod page layout.
Additionally, the Suggestions tab/VisualForce page within CRM online displays blank:
Root Cause:
One possible cause is that the Suggestion record has not been assigned a Priority_vod__c value of Normal_vod or Urgent_vod.
Solution:
Suggestion records must have a Priority_vod__c value that is Normal_vod or Urgent_vod. If the Priority_vod field is not populated or is populated with a value other than these Out-of-the-box values, the Suggestions page will not display properly.
Related Documentation:
CRM Help Documentation: Suggestions Initial Configuration
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.