Overview:
Why are users not receiving Bulk Email Messages after the Vault Read & Understood Workflow is complete?
Root Cause:
The Bulk Email Message Template is not selected.
Solution:
To select a Bulk Email Message template:
1. Navigate to: Admin --> Configuration --> Document Lifecycles --> [Lifecycle] --> Workflows --> [Workflow].
2. Click Edit.
3. Select the correct Bulk Email Message Template.
4. Save changes.
Once the user completes the Workflow, they receive the selected Bulk Email Message.
Related Documentation:
Vault Read and Understood Workflow Documentation: Configuring Read & Understood Document Workflows
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