Overview:
The % Frequency percentage is not calculated on the Survey page in CRM as it remains at 0.00%.
The % Frequency setting indicates how often a certain response is selected when answering the question.
Root Cause:
The value of the Answer_Choice_vod field is different. In the case of Survey_Question_vod and Question_Response_vod objects, there are extra spaces that cause the problem.
Solution:
To fix this issue:
- align the Answer_Choice_vod values by removing the extra spaces through Salesforce Inspector.
- update all Question_Response.Type_vod values with corresponding Survey_Question.RecordTypeId
Related Documentation:
External Documentation: Salesforce Inspector