Overview:
Why are Attendees gray italicized and unselectable when using Swap Signee from the Call signature page of CRM offline?
Root Cause:
If the Attendee's Address does not have a Valid Sample Status, the Attendee is gray in color, italicized, and not selectable.
Additionally, if using Call Location, the swap criteria lists Accounts constrained by the Business Account selected as the Call Location.
- If the Call Location is affiliated to the primary Account on the Call, the swap dialog shows Person Accounts affiliated to that Business Account.
- If the Call Location is the parent of the primary Account on the Call in the Account hierarchy, the swap dialog shows only child Person Accounts of that Business Account.
- If an Account does not have a controlled Address, then it is listed but grayed out.
Solution:
Check the Sample Status field on the Address of the Attendee that is unselectable.
Related Documentation:
CRM Help Documentation: Swapping the Signee
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