Overview:
Mass Assignment and Test Territory Assignment cannot be launched, the following error message will be displayed:
Root Cause:
The user needs create, edit and read access to the Server Job Status object in order to run mass assignments and test mass assignments.
Solution:
Provide create, edit and read access to the Server Job Status object for the affected user.
Related Documentation:
CRM Help Documentation: Territory Management Tools and Utilities
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.