Overview:
The CRM Multichannel Cycle Plan threshold is not displaying over and under colors correctly.
Root Cause:
The Threshold is not set at the time of calculation.
Solution:
The status is to be set to On Schedule when the OVER_REACH_THRESHOLD or
the UNDER_REACH_THRESHOLD on the cycle is null or if the attainment value is:
the UNDER_REACH_THRESHOLD on the cycle is null or if the attainment value is:
- between CYCLE_COMPLETED_PERCENT - UNDER_REACH_THRESHOLD and CYCLE_COMPLETED_PERCENT + OVER_REACH_THRESHOLD
The Attainment values are set after the previous calculations. The MCCP calculation needs to be run again through the MCCP Process Schedule.
Related Documentation:
CRM Help Documentation: Calculating Over Reached and Under Reached Thresholds for Cycles
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