Overview:
The user plans a Call and drags it onto the Online My Schedule page, but the user cannot see the Account name. The Call rectangle does not show the Account name.
Root Cause:
The user does not have access to the field Call2_vod__c.Entity_Display_Name_vod__c
Solution:
Grant user access to the field Call2_vod__c.Entity_Display_Name_vod__c.
Related Documentation:
N/A
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