Overview:
The CRM Approved Email Domain is not consistent with what a user configures in Custom Setting in CRM.
Root Cause:
The email domain is configured in the Email Template which overrides the Profile and Organization levels. The domain in Email Template is checked first followed by the Profile and Organization.
Solution:
Verify the domain with the priority to confirm if the correct domain is being used.
Navigate to: Email Template --> Profile --> Organization.
Example:
The priority is as: test.example.com -> example.com -> mail.examplepharma.com
Email Template Level
Profile Level
Organization Level
Related Documentation:
CRM Online Help: Creating a Sending Domain
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