Overview:
Revision history is not available in customer Network Sandbox since Apr, 14th. 2018.
Root Cause:
It is due to the AWS migration. Historical Revision History data is no longer provided.
This is the same behavior during the Instance Cloning Process (Production to Sandbox clones).
Solution:
As a workaround, the user can use the local source to review history.
- View a Network entity.
- With the entity displayed, click Revision History from the left-side menu.
- Add a suffix to the address box - source=local
Related Documentation:
N/A