Overview:
The Administrator sees an error when assigning a permission set to a user: Your company administrator has disabled access to the system for you. Please contact your administrator for more information.
Root Cause:
The user is not active.
Solution:
Activate the user and assign the permission set again.
Related Documentation:
N/A
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.