Overview:
The video camera icon is not showing in the Call Page on CRM iRep when the user wants to schedule Engage Meeting Calls.
Root Cause:
The VMobile Object Configuration (VMOC) record is not enabled for the Remote_Meeting_vod object.
Solution:
- Enable the appropriate VMOC record for the Remote_Meeting_vod object.
- Refresh the iRep database.
Related Documentation:
CRM Help Documentation: Engage Meeting Overview
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