Overview:
When capturing a signature, an end-user is encountering an error:
The selected business address does not have a TDDD #.
Root Cause:
To help reduce the compliance burden for users and organizations, State Distributor license information can be automatically validated when users capture an HCP’s signature. State Distributor licensing validation eliminates the need for users to manually input and check additional license information for storing and distributing dangerous products in states where State Distributor licensing is required. State Distributor licensing also supports validation for full or limited Terminal Distributor of Dangerous Drugs (TDDD) licenses, as required by the state of Ohio for businesses storing and distributing certain products.
The error message is prompted if the following occurs:
- The selected Business Address or location does not have a valid State Distributor
- The Health Care Provider (HCP) and Health Care Organization (HCO) does not have an exact address match with the Call Location Address Logic
- Validate that the Call Address (Address Line 1, Address Line 2, State, City, Zip) is an exact textual match with one of the addresses (Address Line 1, Address Line 2, State, City, Zip) of the Call Location
Solution:
Be sure the business address or location has a valid State Distributor and the HCP's address is an exact textual match with the Business Account's address.
Related Documentation:
CRM Help Documentation: Supporting State Distributor License Validation