Overview:
When capturing a signature, an end-user is encountering an error: The selected business address does not have a TDDD #.
Root Cause:
The error message is prompted if the following occurs:
- The selected Business Address or location does not have a valid State Distributor
- The Health Care Provider (HCP) and Health Care Organization (HCO) does not have an exact address match with the Call Location Address Logic
- Validate the Call Address (Address Line 1, Address Line 2, State, City, Zip) is an exact textual match with one of the addresses (Address Line 1, Address Line 2, State, City, Zip) of the Call Location
Solution:
Ensure the business address or location has a valid State Distributor and the HCP's address is an exact textual match with the Business Account's address.
Related Documentation:
CRM Help Documentation: State Distributor Licensing
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