Overview:
Why is a Product not displaying in the Sample Section of a Call?
Root Cause:
If the Veeva Custom Setting Sample Management Product Types includes the Product Record Type of a Product, a Sample Lot is required for it to display.
Solution:
If the product uses Sample Lots, create or provide the user access to a Sample Lot.
If the product does not use Sample Lots, remove the Product Type from the Sample Management Product Types Custom Setting.
Related Documentation:
CRM Help Documentation: Managing Non-Sample Products
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